Zivix's jamstik+ SmartGuitar Launches Android Support

 

Our engineers have been hard at work making Android support possible, and we couldn't be more excited to let the world know that the jamstik+ is now available for Android!

The jamstik+ was originally built platform independent, and the release of Android M (Marshmallow) opened up new possibilities for BLE MIDI support, which where not previously available. 

As one of the first Bluetooth MIDI devices compatible with Android, this marks a huge milestone for our company and the platform. 

Compatibility:

Because the integration is relatively new, we have chosen to launch only with devices that guarantee a positive experience as verified by our team. Please visit our Android page to check if your device is compatible. We will continue to update the list as more testing is done.

General System Requirements:

If your device is compliant with the following requirements, technically the jamstik+ should work with your device.

  • Android Devices running 6.0/6.01 Marshmallow
  • Bluetooth Low Energy 4.0 Spec

We would advise waiting for us to officially announce support. Check out this article from Android Authority to see when the Android Version 6.0.1 update is rolling out to your device!

For support on how to get connected and use your jamstik+ with Android, visit the Android Support section of our help center.

Thank you for your support and patience!

—The Zivix Team.